FRONTSTEPS Dwelling Gatehouse Application
Incident Report for FRONTSTEPS
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 16:46 MDT
Update
We are receiving confirmation of restored visibility of the 'License Plate' input box within the Gatehouse application. If you are still unable to see the field, we ask that you restart your Gatehouse application to implement the fix that was released earlier today. We thank you for your patience.
Posted Jul 14, 2023 - 14:20 MDT
Monitoring
Our Development team has implemented a fix to restore the 'License Plate' input box and we are monitoring the results. We thank you for your patience.
Posted Jul 14, 2023 - 12:23 MDT
Investigating
We are aware of a field visibility issue within the Gatehouse application, where the 'License Plate' input box is missing. Our Development team is working on resolving the issue. License plate reader functionality has not been impacted. As a workaround, users can save the guest and re-open the entry to have the field display. We thank you for your patience as we work to resolve this issue.
Posted Jul 14, 2023 - 11:30 MDT
This incident affected: FRONTSTEPS Dwelling (Gatehouse Service).